e415acd861
Update the default device program. Signed-off-by: Cristian Dumitrescu <cristian.dumitrescu@intel.com> Signed-off-by: Yogesh Jangra <yogesh.jangra@intel.com>
20 lines
219 B
RPMSpec
20 lines
219 B
RPMSpec
; SPDX-License-Identifier: BSD-3-Clause
|
|
; Copyright(c) 2022 Intel Corporation
|
|
|
|
//
|
|
// Meta-data.
|
|
//
|
|
struct metadata_t {
|
|
bit<32> port
|
|
}
|
|
|
|
metadata instanceof metadata_t
|
|
|
|
//
|
|
// Pipeline.
|
|
//
|
|
apply {
|
|
rx m.port
|
|
tx m.port
|
|
}
|